فوتو شاپ

آموزش کاشی کاری در فتوشاپ

هاست ایران
13872246244173181421612342091802201172017129

۱ـ ایجاد یک سند جدید: معمولا اولین کار در فتوشاپ ایجاد یک سند جدید متناسب با ابعاد پروژه مورد نظر است. در این طرح نیز ما باید سندی متناسب با ابعاد مورد نظر خود ایجاد کنیم، پس به این منظور از منوی File گزینه New را انتخاب می‌کنیم تا کادر محاوره‌ای ایجاد یک سند جدید گشوده شود.

اندازه سند بسته به اندازه کاشی مورد نظر که می‌خواهیم با تکرار آن طرح را به وجود آوریم بستگی دارد؛ هرچه این اندازه بزرگ‌تر باشد تعداد تکرار کمتر و هرچه این اندازه کوچک‌تر باشد تعداد تکرار بیشتر خواهد بود. در این تمرین ما اندازه ۱۰۰ در ۱۰۰ پیکسل و رزولوشن ۷۲ را انتخاب کرده و حالت پس‌زمینه را نیز Transparent انتخاب می‌کنیم تا سند جدید بدون پس‌زمینه و به‌صورت شفاف ظاهر شود.

 

با کلیک روی دکمه OK سند جدید باز خواهد شد که البته اندازه آن در حالت معمولی بسیار کوچک است پس با کلیدهای ترکیبی Ctrl+Space و کلیک ماوس یا انتخاب ابزار Zoom آن را چند برابر بزرگ‌تر می‌کنیم تا براحتی بتوانیم روی آن کار کنیم.

۲ـ اضافه‌کردن خطوط راهنما: چون در این پروژه پیدا‌ کردن مرکز سند بسیار مهم است ابتدا مرکز سند را به کمک ترسیم خطوط راهنما پیدا می‌کنیم. برای ترسیم خطوط راهنما دو روش وجود دارد که راحت‌ترین روش فعال‌کردن خط‌کش‌ها و درگ‌کردن روی آنهاست. برای ظاهر‌کردن خط‌کش‌ها می‌توانیم دکمه‌های Ctrl+R از صفحه‌کلید را فشار دهیم. پس از ظاهر‌کردن خط کش‌ها با کلیک روی آنها و درگ ماوس به داخل فضای کاری خطوط راهنما ترسیم می‌شود. با نزدیک‌کردن ماوس به مرکز افقی یا عمودی محیط کاری، ماوس به وسط محیط کاری پرش می‌کند (البته در صورتی که حالت Snap در پنجره View فعال باشد) که در این حالت با رها‌کردن ماوس خط کمکی مورد نظر ترسیم می‌شود. هم در جهت افق و هم در جهت عمود باید خط کمکی در مرکز محیط کاری ترسیم کنیم تا مرکز سند که محل تلاقی این دو خط است، ظاهر شود.

حال دیگر نیازی به خط‌کش‌ها نداشته و با فشار دوباره Ctrl+R آنها را ناپدید می‌کنیم.

۳ـ اقدام به ترسیم شکل مورد نظر: برای ایجاد یک شکل دلخواه می‌توانیم از شکل‌های آماده فتوشاپ استفاده کنیم. برای دسترسی به این اشکال روی ابزار Rectangle راست کلیک کرده و ابزار  Custom Shape Tool را انتخاب می‌کنیم.

 

۴ـ ایجاد یک شکل توپر: ابزار انتخاب شده به‌سه‌روش شکل را ترسیم می‌کند که البته فعلا نیازی به بررسی تفاوت‌ها و ویژگی‌های این سه حالت یعنی Vector Shape, Path و Pixel based shape نیست. در این مرحله سومین حالت یعنی ‌ Pixel-based shape را انتخاب می‌کنیم تا شکل توپر را به کمک آن ایجاد کنیم.

 

 

۵ـ انتخاب شکل مناسب: پس از انتخاب حالت مورد نظر برای انتخاب شکل مناسب مقابل گزینه Shape کلیک کرده و از بین اشکال موجود، شکل دلخواه خود را انتخاب می‌کنیم. در صورت نیاز با کلیک در شکل کوچک سمت راست و بالای پنجره باز شده و انتخاب گزینه All و تائید کادر باز شده می‌توانیم به اشکال بسیار زیادی دسترسی داشته و از بین آنها شکل مورد نظر خود را انتخاب کنیم. پس از انتخاب شکل دلخواه با زدن Enter از صفحه‌کلید، کادر مربوط بسته شده و می‌توانیم نسبت به ترسیم شکل مورد نظر اقدام کنیم.

۶ـ ترسیم شکل در محیط کاری: پس از انتخاب شکل مورد نظر، رنگ دلخواه خود را از بخش Color Picker انتخاب کرده و با انتقال ماوس به مرکز سند و کلیک و سپس درگ ماوس شکل را ترسیم می‌کنیم. با فشار دکمه‌های Shift+Alt پس از کلیک ماوس و هنگام درگ‌کردن می‌توانیم ضمن حفظ تناسب ابعاد شکل (Shift) رشد شکل را از مرکز (Alt) ایجاد کنیم. هنگامی که شکل مورد نظر به ابعاد دلخواه رسید ابتدا درگ ماوس و سپس دکمه‌های صفحه کلید را رها می‌کنیم، در این مرحله باید دقت کنیم که حتما مرکز شکل ترسیم شده روی محل برخورد خطوط راهنما قرار گیرد.

 

۷ـ خاموش‌کردن خطوط راهنما: در این مرحله دیگر نیازی به خطوط راهنما نداشته و می‌توانیم با زدن دکمه‌های ;+Ctrl از صفحه کلید، آنها را مخفی‌کنیم.

 پس از ایجاد پس‌زمینه مورد نظر می‌توانیم به کمک تکنیک‌های موجود رنگ دلخواهی را به کاغذ دیواری خود اعمال کرده و از آن در کارهای خود استفاده کنیم

۸ـ ایجاد کپی از شکل ترسیم شده: برای خارج‌کردن کاشی از حالت ساده یک کپی از شکل ترسیم شده ایجاد کرده و آن را به چهار قسمت تقسیم کرده و در چهار گوشه محیط کاری قرار می‌دهیم. برای ایجاد کپی می‌توانیم هم از کلیدهای ترکیبی Ctrl+J از صفحه کلید و هم انتخاب گزینه Layer Via Copy از منوی Layer‌/‌New اقدام کنیم.

 

۹ـ انتقال شکل به کناره‌ها: در این مرحله باید شکل کپی شده به چهار بخش تقسیم شده و هر ربع آن در یک گوشه از محیط کاری قرار گیرد. به منظور سهولت انجام این کار می‌توانیم از فیلتر Offset که در بخش Other منوی فیلتر قرار دارد استفاده کرده و فاصل افقی و عمودی آن را روی ۵۰ تنظیم می‌کنیم. در این قسمت باید دقت شود که گزینه Warp Around حتما انتخاب شده باشد تا حالت دلخواه ما ایجاد شود.

 

۱۰ـ ایجاد کاشی سازنده کاغذ دیواری: در این مرحله یک کاشی از کاغذ دیواری مورد نظر ما ایجاد شده است. برای ذخیره‌سازی آن برای استفاده‌های بعدی کافی است از منوی Edit بخش Define Pattern را انتخاب کنیم و در کادر باز شده با تعریف یک نام برای کاشی خود آن را ذخیره کنیم.

۱۱ـ ایجاد کاغذ دیواری از کاشی ذخیره شده: پس از ذخیره‌سازی کاشی یک فایل جدید در اندازه دلخواه (مثلا ۸۰۰ در ۶۰۰) ایجاد کرده و برای اعمال کاشی ایجاد شده ابتدا در پانل لایه‌ها روی لایه اصلی دوبار کلیک می‌کنیم تا قفل لایه باز شود و سپس از منوی لایه‌ها گزینه Layer Style و سپس Pattern Overlay را انتخاب می‌کنیم. با فراخوانی این فرمان در پنجره باز شده مقابل شکل وسط کلیک کرده و از میان کاشی‌های موجود کاشی ذخیره شده خود را انتخاب می‌کنیم.

 

۱۲ ـ تغییر ابعاد: برای تغییر ابعاد کاغذ دیواری ایجاد شده می‌توانیم در پنجره باز شده گزینه Scale را تغییر دهیم تا کاغذ دیواری به اندازه دلخواه ما برسد.

پس از ایجاد پس‌زمینه مورد نظر می‌توانیم به کمک تکنیک‌های موجود رنگ دلخواهی را به کاغذ دیواری خود اعمال کرده و از آن در کارهای خود استفاده کنیم. در صورت نیاز می‌توانیم لایه جدید ایجاد کرده و Pattern ذخیره شده را به کمک ابزار سطل‌رنگ با انتخاب حالت Pattern اعمال کنیم تا در لایه ایجاد شده شکل به‌صورت شفاف و بدون حاشیه سفید رنگ اعمال شود.

به نقل از سایت کلیک

برچسب ها

paRvaNEh

پروانه از مهندسین شرکت میهن یار می باشد، ایشان از بهترین تحلیلگران حوزه اینترنت می باشد و در مجموعه میهن یار حدود یک سال فعالیت دارد. پروانه از بهترین وبمستر های ایرانی می باشد و مدیر چند سایت برتر ایرانی می باشد

نوشته های مشابه

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

بستن